Card Verification Service Experiencing 500 Errors

Incident Report for Ebury Bank

Resolved

We detected an elevated rate of 5XX errors affecting the Card Verification API endpoint (/v1/verify-cards). Our team investigated and identified the root cause, which has now been fully resolved. The service is operating normally, and error rates have returned to expected levels.
Posted Sep 27, 2025 - 21:54 GMT-03:00

Monitoring

We detected an elevated rate of 500 errors affecting the Card Verification API endpoint (/v1/verify-cards).
Posted Sep 27, 2025 - 21:47 GMT-03:00
This incident affected: Payments (Payments API).