Conection to BACEN Netowork is down

Incident Report for Ebury Bank

Resolved

The connection was restored
Posted May 04, 2026 - 16:39 GMT-03:00

Monitoring

We faced some issues in the connection between RTM and JD due some access
Posted May 04, 2026 - 16:24 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 16:23 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 16:14 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted May 04, 2026 - 16:13 GMT-03:00

Investigating

Hi all, BACEN services are currently down, and we are investigating the root cause.

At the moment, all related products are unavailable: PIX, TED, MES, and SRC.
Posted May 04, 2026 - 14:55 GMT-03:00
This incident affected: EBB Banking (Deposit TED, Deposit PIX, Deposit PIX QR Code, Decoding PIX Key and QR Codes, Account Management, Legal and Regulatory Systems).