PIX unstable due to Bacen failure

Incident Report for Ebury Bank

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 13:03 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 11:56 GMT-03:00

Identified

An unavailability of service in the Central Bank is affecting the Pix system in various institutions. PIX transactions can still be used, but QR Code's keys consultation are unavailable.
Posted Sep 29, 2025 - 11:47 GMT-03:00
This incident affected: Payments (Payments API).