Banking - A partially outage for deposit service

Incident Report for Ebury Bank

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 16:29 GMT-03:00

Monitoring

A fix has been implemented and the deposists via PIX is working as expected. We are currently monitoring the service.
Posted Jul 01, 2025 - 14:10 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2025 - 14:08 GMT-03:00

Investigating

We are currently experiencing outage with Pix deposits.
Posted Jul 01, 2025 - 12:55 GMT-03:00
This incident affected: Digitalfx (Banking Deposit Service).