We will be undergoing scheduled maintenance during this time.
Posted Sep 21, 2026 - 14:43 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 21, 2026 - 14:39 GMT-03:00
Scheduled
We will be performing scheduled maintenance on our Production Cluster. During this window, users may experience temporary downtime, or degraded performance across services relying on the production environment.
Posted Sep 21, 2026 - 14:36 GMT-03:00
This scheduled maintenance affects: WebPayments, DigitalFX (Autentication-API, Customer-API, Documents-API, Exchange-API, Notification, Quotes-API, Webhooks-API, Banking Statement API, Banking WIthdraw API, Banking Deposit Service, Hedge-API), and EBB Banking (Deposit TED, Deposit PIX, Deposit PIX QR Code, Withdrawal TED, Withdrawal PIX, Decoding PIX Key and QR Codes, Statement APIs, Account Management, Legal and Regulatory Systems).