Banking - A partially outage for deposit and withdrawal services

Incident Report for Ebury Bank

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 07:34 GMT-03:00

Investigating

We are currently experiencing outage with Pix deposits and withdrawal services.
Posted Jul 16, 2025 - 00:50 GMT-03:00
This incident affected: Digitalfx (Banking WIthdraw API, Banking Deposit Service).