Banking - Instability to generate QR Code

Incident Report for Ebury Bank

Resolved

The banking service to generate Pix QR code is stable again.
Posted May 16, 2025 - 11:22 GMT-03:00

Investigating

We are experiencing instability in the banking service to generate QR code and are investigating.
Posted May 16, 2025 - 11:02 GMT-03:00