Completed
The scheduled maintenance has been completed.
Posted May 09, 2026 - 09:00 GMT-03:00
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2026 - 06:00 GMT-03:00
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted May 06, 2026 - 10:08 GMT-03:00
This scheduled maintenance affected: Payments (Authentication API, Payments API, Portal, Balance API, Transfers API, Exchange API, Payout API, Statements API, CounterParty API, Payin API), WebPayments, Digitalfx (Autentication-API, Customer-API, Documents-API, Exchange-API, Notification, Portal, Quotes-API, Webhooks-API, Banking Statement API, Banking WIthdraw API, Banking Deposit Service), and EBB Banking (Deposit TED, Deposit PIX, Deposit PIX QR Code, Withdrawal TED, Withdrawal PIX, Decoding PIX Key and QR Codes, Statement APIs, Account Management, Legal and Regulatory Systems).