Outage Pix for payment systems

Incident Report for Ebury Bank

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 22:34 GMT-03:00

Investigating

PIX payments being declined.
Posted Apr 24, 2025 - 22:15 GMT-03:00
This incident affected: Payments (Payments API).